NL Cifero Code Manager

Wordt gebruikt voor het programmeren van toegangscode in de Cifero

SD60-controller. De geprogrammeerde toegangscodes worden door middel van een
microSD-kaart gekopiéerd naar het geheugen van de controller. Dit maakt het makkelijk om
grotere installaties te beheren.

Systeemvereisten
. Microsoft Windows XP/VISTA/7/10
. microSD-kaartlezer

. microSD-kaart (FAT16-bestandssysteem)

microSD-kaart voorbereiden

1. Download Cifero Code Manager.
https://shop.seculux.be/nl-be/downloads

2. Pak het gedownload zip-bestand uit op de microSD-kaart.

Belangrijk!
. Wijzig geen bestanden of mappen.

. Sla geen andere gegevens op de microSD-kaart (bv. Foto's ...).
Start CiferoCodeManager.exe niet vanaf een netwerklocatie.

Cifero Code Manager starten
1. Dubbelklik op het bestand CiferoCodeManager.exe

Taal instellen
» Cifero Code Manager

File Edit | Language | Options Help
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Mastercode instellen
Klik op de link in het veld Acties om een mastercode aan te maken.
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! 1 De mastercode is ongeldig. Klik hier om een geldige mastercode aan te maken.
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Belangrijk!
(] De mastercode bestaat uit minimaal 4 en maximaal 8 cijfers.
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. De lengte van de mastercode bepaalt de lengte van alle codes (bv. een
mastercode van 6 cijfers bepaalt dat alle codes uit 6 cijfers bestaan).

Mastercode wijzigen
Klik op de link in het veld Acties om een mastercode te wijzigen.

A

Geldige mastercode. Klik hier om de mastercode te wijzigen.
v |

Belangrijk!

Zodra de lengte van de mastercode wordt aangepast,
worden alle toegangscodes gewist.

Een nieuwe installatie aanmaken

1. Kies Bewerken > Persoon toevoegen.

2. Vul de velden: Voornaam, Achternaam, Bedrijf/afdeling, Toegangscode en Herhaal de
toegangscode in.

3. Kies Toevoegen.

4. Herhaal de stappen 1 t.e.m. 3 voor de gewenste personen (max. 60 personen).
De kleur van de velden Toegangscode en Herhaal de toegangscode zijn afhankelijk
van de inhoud:

Rood: de lengte van de code is verschillende van de lengte van de mastercode.
Oranje: de ingegeven codes zijn verschillend.
Groen: de ingegeven codes zijn gelijk en kunnen worden toegevoegd.

5. Kies Bestand > Bewaar toegangscodes op een SD-kaart.

6. Kies de locatie van de microSD-kaart en druk OK.

Map selecteren *
- -
-
Ve USB-station (T:)
languages
manuals
metadata
L]
]
oK I | Annuleren
7. Kies Bestand > Bewaar reservekopie.
8. Kies de locatie waar de reservekopie wordt bewaard.

Een bestaande installatie beheren
1. Kies Bestand > Lees toegangscodes van reservekopie / Lees toegangscodes van

SD-kaart.
2. Geef de mastercode in.
3. Beheer:

Personen toevoegen: Kies Bewerken > Persoon toevoegen.
Personen verwijderen: Kies Bewerken > Geselecteerde persoon(en) verwijderen.

Selecteer meerdere personen door de CTRL- of SHIFT-toets in te drukken en
meerdere lijnen te selecteren.

4. Kies Bestand > Bewaar reservekopie of kies Bestand > Bewaar toegangscodes op een
SD-kaart.

SD60-controller programmeren via een microSD-kaart

1. Steek de microSD-kaart in de kaartlezer van de controller.

2. Houdt de PROG-toets van de controller ingedrukt. Na 4 seconden knippert de PROG-
LED een eerste maal, 6 seconden later knippert de LED een tweede maal.

3. Laat de PROG-toets los. De codes worden van de microSD-kaart gekopiéerd naar het
geheugen van de controller.

De zoemer en toets 1 van het codeklavier geven gelijjktijdig een signaal.

4. Wacht tot de PROG-LED dooft en verwijder de microSD-kaart.

Belangrijk!

Alle bestaande codes in het geheugen van de controller worden gewist.

Reservekopie maken van het geheugen van de SD60-controller

1. Steek de microSD-kaart in de kaartlezer van de controller.

2. Houdt de PROG-toets van de controller ingedrukt. Na 4 seconden knippert de PROG-
LED éénmaal.

3. Laat de PROG-toets los. De codes worden van het geheugen van de SD60-controller
gekopiéerd naar de microSD-kaart.

De zoemer en toets 1 van het codeklavier geven geljjktijdig een signaal.

4. Wacht tot de PROG-LED dooft en verwijder de microSD-kaart.

Belangrijk!

Enkel codes, geen namen, worden naar de microSD-kaart gekopiéerd.

Freeware Licentie Overeenkomst
zie https://shop.seculux.be/nl-be/ciferocodemanager_licentie

N entrya
Feedback

Wij waarderen uw mening en willen graag uw opmerkingen met betrekking tot deze
handleiding kennen. Stuur ze, met als onderwerp de titel van dit document, naar

service@seculux.eu



FR Cifero Code Manager

Utiliser pour la programmation des codes d‘accés sur le contréleur SD60. Les codes doivent

copier a le mémoire du controleur par une carte microSD. Cela rend le gestion des
installations grands plus facile.

Exigences du systéme

. Microsoft Windows XP/VISTA/7/10

. lecteur carte microSD

. carte microSD (systeme fichiers FAT16)

Préparation carte microSD

1. Téléchargez le Cifero Code Manager.
https://shop.seculux.be/fr-be/telechargements

2. Décompressez le fichier .zip sur la carte microSD.

Important!
. Ne modifiez pas les fichiers ou répertoires.

. Ne sauvegardez pas des autres données sur la carte (ex. Photos ... ).
Ne démarre pas le logiciel d’'un emplacement réseau.

Démarrer Cifero Code Manager
1. Double-cliquez sur le fichier CiferoCodeManager.exe

Configurer langue
» Cifero Code Manager

File Edit | Language | Options Help

I First nam Francais _
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Configurer code maitre
Cliquez sur le lien dans le champs ‘Actions’ pour créer un code maitre.

e v

ur configurer un code maitre.

! 1 Code maitre non valide. Cliguez ici

Important!
. Le code maitre compte minimum 4 et maximum 8 chiffres.

. La longueur du code maitre est déterminante pour la longueur de tous
les autres codes.

Changer code maitre
Cliquez sur le lien dans le champs ‘Actions’ pour changer le code maitre.
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Code maitre valide. Cliguez ici pour changer le code maitre.

Important!

Si la longueur du code maitre est adaptée,
tous les codes d’accés seront effacés.

Créer une nouvelle installation
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Choississez Modifier > Ajouter une personne.

Remplissez les champs: Prénom, Nom, Entreprise/Département, Code d’accés et
Répétez le code d'acces.

Choississez Ajouter.

Répétez les étappes 1-3 pour le nombre des personnes souhaité (max. 60).

La couleur du champ a compléter pour les codes d’acces dépend du contenu:
Rouge: la longueur du code ne correspond pas a la longueur du code maitre.
Orange: les codes introduits sont différents

Vert: les codes introduits sont identiques et peuvent étre ajoutés.

Choississez Fichier > Sauvegarder les codes d‘accés sur une carte SD.
Choississez I'emplacement de la carte microSD et appuyez sur OK.
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Choississez Fichier > Sauvegarder une copie de réserve.
Choississez I'emplacement de la copie de réserve.

r une installation existante
Choississez Fichier > Lire codes d’acces de la copie de réserve / Lire codes d’accés de
la carte SD.

Tapez le code maitre.
Gestion:

Ajouter des personnes:
Supprimer des personnes:

Choississez Modifier > Ajouter une personne.
Choississez Modifier > Supprimer les personnes
sélectionnées.

C'est possible de sélectionner plusieurs personnes en appuyant sur la touche CTRL ou
SHIFT, puis en cliquant sur plusieurs lignes.

Choississez Fichier > Sauvegarder une copie de réserve ou sur la carte SD.

Programmer le contrdleur SD60 a I'aide d’une carte microSD
1.

2.
3.

Insérez la carte microSD dans le lecteur du controleur.

Appuyez et maintenez la touche de programmation sur le contrdleur. Apres 4 sec le
LED PROG clignote une fois et 6 sec plus tard le LED clignote un deuxiéme fois.
Relachez la touche PROG, les codes sur la carte microSD seront automatiquement
programmeés dans le mémoire.

Le ronfleur et la touche 1 du clavier donner un signal simultanément.

Attendez pour que le LED PROG s'éteint et apres enlevez la carte microSD.

Important!

Tous les codes du mémoire sont effacés.

Faire une copie de réserve du mémoire du contrdleur SD60
1 Insérez la carte microSD dans le lecteur du contrdleur.

2: Appuyez et maintenez la touche de programmation sur le controleur. Apres 4 sec le
LED PROG clignote une fois.

3. Relachez la touche PROG, les codes du mémoire du contrbleur seront copiés a la carte
microSD.

Le ronfleur et la touche 1 du clavier donner un signal simultanément.

4. Attendez pour que le LED PROG s'éteint et apres enlevez la carte microSD.

Important!

Il fait seulement une copie des codes d’accés! Il ne copie pas les noms.

Contrat de licence freeware
Voir https://shop.seculux.be/fr-be/ciferocodemanager._licence

N entrya
Feedback

Nous aimerions avoir vos commentaires sur ce mode d’emploi. Envoyez-leur, avec le titre de
ce document, a

service@seculux.eu



Create a new installation Create backup of the memory of the controller

EN Cifero Code Manager 1. Choose Edit > Add item. 1. Insert the microSD-card in the cardreader from the controller.
2. Complete the fields: First Name, Last Name, Company/Department, Access code and 2. Press the PROG-button on the controller and keep pressed. The PROG-LED will flash
Used to program access codes in the Cifero SD60-controller. The programmed access codes Retype access code. once after 4 seconds.
can be transferred to the internal memory of the controller by using a microSD-card. This 3. Choose Add. Release the PROG-button, the codes are transferred form the memory of the control-
makes it easy to manage bigger installations. 4. Repeat steps 1 - 3 for the desired items (max. 60) ler unto the microSD-card.
i The color of the input fields for access codes depends on the content: During this action the PROG-LED and Key 1 are flashing and the buzzer sounds briefly.
System requirements Red: the length of the code does not match the length of the mastercode.
. Microsoft Windows XP/VISTA/7/10 Orange: the codes entered do not match. 3. Remove the microSD-card afther the PROG-LED is off.
. microSD-cardreader Green: the codes entered do match and valid to add.

. microSD-card (FAT16 filesystem)
Important!

Preparing the microSD-card
1. Download Cifero Code Manager.
https://shop.seculux.be/nl-be/downloads

The backup contains only codes, no names.

5. Choose File > Save codes to SD-card.
6. Choose the path of the SD-card and click OK.

2. Unpack the downloaded zip-file on the microSD-card. Fr e License Agr
Map selecteren bd https://shop.seculux. be/en us/C|ferocodemanager license
Important!
. Do not change files or folders on the card.
. Do not save other data on the card (ex. Photos ...).
L] Do not start the CiferoCodeManager.exe from a networkpath. M 0
entrya
Start Cifero Code Manager - ~
1. Double-click on CiferoCodeManager.exe Feedback
Configure language - We appreciate your opinion and would like to know your comments concering this manual.
" . Please send them, with the title of this manual as subject, to
» Cifero Code Manager Y o USB-station (T:) Ject,

| service@seculux.eu
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Configure the mastercode
Click on the link in the section Actions to create a mastercode. bt
e
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[ 1 The master-code is MOT valid. Click here to create a VALID master-code.
7. Choose File > Save backup.

8. Choose a path to save the backup.

Managing an existing installation
1. Choose File > Load codes from SD-card / Load codes from backup.

2. Enter the mastercode.
3. Management:
Important! Add items:  Choose Edit > Add item.
° The mastercode has at least 4 and max. 8 digits. Delete items: Choose Edit > Delete selected item(s).
. The length of the mastercode determines the length of all other access o . i . )
codes. (ex. mastercode is 6 digits long, all other codes are also 6 digits). Select multiple items by pressing CTRL or SHIFT while selecting the items.
Changing the mastercode 4. Choose File > Save backup or choose File > Save codes to SD-card.
Click on the link in the section Actions to change a mastercode. Programming SD60-controller using a microSD-card
- 1. Insert the microSD-card in the cardreader from the controller.
- 2. Press the PROG-button and keep pressed. The PROG-LED will flash once after 4
seconds and a second flash after another 6 seconds.
Master-cede VALID. Click here to change the master-code. 3. Release the PROG-button, the codes are transferred from the microSD-card into the
v | memory of the controller.

During this action the PROG-LED and Key 1 are flashing and the buzzer sounds briefly.

4. Remove the microSD-card afther the PROG-LED is off.

Important!

Important! . i All codes in the memory of the controller will be cleared.
If the length of the mastercode is changed, all access codes will be cleared!




